Posts by Membran

    Hallo,


    Wir suchen Unterstützung in Badkowo (Festeinstellung)


    ihr solltest

    -mindestens 16 Jahre alt sein

    -Real Spielen

    - Eine gute Internetanbindung haben

    -Gute Hartware

    -TS ist Pflicht


    Wir Bieten


    -Gutes Klima

    -Eigenen Traktor

    -Nach bestehen der Probezeit von 2 Monaten Chance auf einen Eigenen Bereich

    -TS 24/7

    -Gameserver 24/7


    Wir spielen meist nur am Wochenende da wir Berufstätig sind, und momentan sind wir 2 Männliche Personen :D


    wenn ihr lust habt dann einfach eine PN :) und seit teil der Membran_Production :)


    Hallo liebe ls-modcompany


    ich wollte mich einfach mal bei euch allen bedanken die auf meine zahlreichen beiträge mit lauter fragen geantwortet haben, ohne euch wäre dei Badkowo zb nie für den ls 19 fertig geworden.. ich mappe schon seit den ls 15 aber habe noch keine map veröffentlicht die badkowo ist zwar nicht mein werk aber meine konvertierung mit freigabe´.. und das es meine erste map ist habe ich es für richtig gehalten sie hier bei euch zu veröffentlichen.. macht weiter so ihr seit das weit und breit beste forum was ich je hatte...


    lg

    servus leute um das letzte final update der Badkowo zu bringen stehe ich immernoch vor ein problem ich habe in der blickrichtung des dorfes starke fps einbrüche egal ob mit oder ohne mods die fps sinken von 60 auf einmal auf 32-40 ich finde der sprung ist enorm zumal das dorf jetzt nicht wirklich gross ist jetzt wollte ich mal fragen ob das an den werten liegt (Bilder)und es muss irgendwas im dorf sein weil sonst habe ich überall egal ob wald oder woanders 55-60 fps aber wie gesagt sobald ich nur in richtung dorf schaue ist es vorbei


    Main System

    CPU: AMD FX(tm)-6300 Six-Core Processor

    Memory: 16110 MB

    OS: Windows NT 10.0 64-bit


    Render System

    Driver: Direct 3D 11

    Card Vendor: NVIDIA Corporation

    Renderer: NVIDIA GeForce RTX 2070

    Version: 25.21.14.2531 (9.4.2019)

    Revision: 161

    Feature level: DirectX 11

    Windowed Mode : off

    V-Sync : off

    Effective Window Resolution: 1920 x 1080


    Hardware Profile

    Level: Custom Very High

    View Distance Factor: 2.000000

    Shadow Quality: 2.000000 Base-Size: 2048 Filter-Size: 16 Shadow Focus Box true

    Shader Quality: 3

    Skip Mipmaps: 0

    LOD Distance Factor: 2.000000

    Terrain LOD Distance Factor: 2.000000

    Terrain Normal Mapping: Yes

    Foliage View Distance Factor: 2.000000

    Volume Mesh Tessellation Factor: 0.500000

    Tyre Tracks Segments Factor: 4.000000

    Max. Number of Shadow Lights: 10

    Max. Number of Lights: 512

    Max. Number of Lights Per Cluster: 32

    MSAA: 8

    Bloom Quality: 5

    SSAO Quality: 15

    DOF: Enabled

    Cloud Quality: 4

    Ich denke eher das da in einem Trigger das onCreate scriptCallback fehlerhaft ist. Ich würde zuerst über den Texteditor scriptCallback oder Callback suchen und gucken ob da in den UserAttributes was falsches eingetragen ist. Vielleicht aus einem externen Script von LS17!?

    Das mein ich ja nur ich kam Grad nicht auf die Wörter 😀😀😀

    Schön geschrieben jetzt weiss man wenigstens woran man ist 😊

    Außer du setzt die Begrenzung in der conlose außer Kraft aber soll Wohn nicht gut sein ... Allerdings hab ich Grad Mal gesehen das ich n 525 Netzteil hab für die rtx 2070 wird ein 550 empfohlen ich hoffe das Ding läuftt trotzdem stabil

    Du solltest aber definitiv darauf achten, vorher alle Treiber zu deinstallieren und für die 2070 wieder neu zu installieren. Sind zwar beides Geforce Grafikkarten und nutzen die selben Treiber jedoch kann das dennoch Probleme machen. Bin vor ein paar Wochen von der GTX970 auf eine RTX2080 umgestiegen und hatte die Treiber nicht neu installiert. Karte wurde zwar sofort erkannt und im Desktopbetrieb gab es auch keinerlei Probleme, jedoch im LS hatte ich nur Ruckler und konnte nicht mehr zocken. Eine reinstallation via Geforce Experience hat die Probleme dann behoben.

    Oki gut zu wissen

    Für eine GTX2070 sollte es schon mindestens ein Ryzen 5 2600 sein um die Leistung der Karte auszureizen.Das ist gemeint mit Flaschenhals.Für den LS ist es aber eh nicht intressant weil du die GTX2070 mit den Spiel niemals an deren Grenzen bringst.

    Ne den CPU will ich erst nächstes Jahr in Angriff nehmen bis jetzt passt es uns wenn es für LS eh nicht wichtig ist kann das warten nur mit meiner 970 war schon auf Medium Stellenweise nur 30 FPS

    Servus com da ich das Gefühl hatte das meine gtx 970 schon in die Jahre gekommen ist habe ich mir nach 6 Jahre die rtx 2070 gegönnt was meint ihr zocken jetzt wohl kein Problem mehr auf very hight allerdings hat mein Monitor nur 60hz

    STAND: 16.04.2019


    Update Badkowo 1.0.0.1


    -Helikopter durch heissluftballon ersetzt (ERLEDIGT

    - Strassentextur eine wenig überarbeitet (wiederholung) (ERLEDIGT

    -Gekaufte Fahzeuge stehen nun beim Händler (ERLEDIGT

    -unnötige Schatten entfernt (Performence) (ERLEDIGT

    -Dedi server div. server log Fehler beseitigen (ERLEDIGT)

    -Einzugsanimation Hopfen( BEHOBEN statt drescherschneitwerk jetzt maisgebiss)

    -Luzerne entfernt (ERLEDIGT

    -Dinkel verbaut (ERLEDIGT

    -2D tannen gegen büsche getaucht (ERLEDIGT

    -Objekt ohne texture entfernt da nicht mehr benötigt (ERLEDIGT

    -Roggen pipe texture ändern (ERLEDIGT)
    -Error: 'LampaDrogowaNight' (LampaDrogowaNight:g0Shape) (BEHOBEN)

    Werkstatt Trigger in Scheune am Haupthof hinzugefügt (ERLEDIGT)

    ACHTUNG:


    Ein fehler bleibt in der log stehen ich kann ihn aber nicht beheben :

    2019-04-16 00:14 Error: No depth map available, but shape 'drivingDust' (emitter1Ref) with material 'fx_smoke01_mat' uses a custom shader which requires reading depth data.

    Error: No depth map available, but shape 'drivingDust' (emitter1Ref) with material 'fx_smoke01_mat' uses a custom shader which requires reading depth data. der fehler steht dann auch nur einmal in der log wer ne lösung hat kann es mir ja schreiben.





    falls noch fehler auftauchen bitte melden

    Membran hat eine neue Datei hinzugefügt:

    Hallo lieberDeQX hatte dir serwohl geantwortet per pn und hatte dir da auch geschreiben das ich kei TS3 haben

    du möchtest hilfe die geben wir dir auch gerne nur du schickst keine log keine genauen infos..wie sollen wir dann helfen