GlobalCompany / DynamicStorageHall / Dedicated Server - keine Entnahme möglich

  • Hallo,


    ich habe das Problem, dass auf meinem Server keine Enthame aus der Lagerhalle von VertexDesign (DynamicStorageHall) möglich ist.


    Wenn ich den Spielstand als SinglePlayer starte funktioniert die Halle ohne Probleme, ebenso wenn ich auf meinem PC ein Multiplayer - Spiel start.

    Nur wenn ich das gleiche auf dem Dedicated - Server mache funktioniert es nicht:


    1. Abladetrigger fahren

    2. Taste R drücken -> es erscheint die Auswahl für das Lagerfach

    3. Auswahl des Faches

    4. Die Abladeanaimation beginnt aber der Anhänger füllt sich nicht.


    Habt ihr dazu eine Idee? Die Log-Datei habe ich angehangen, Fehler diesbezüglich kann ich dort aber nicht erkennen.


    P.S.: Mit der Modhub-Version des GC funktioniert das Befüllen ohne Probleme... mit der neuesten Version aus dem Github leider nicht. bei Bedarf kann ich die Zugangsdaten zum Server zum Testen per PN zusenden...

  • Hallo, hab leider auch Probleme mit der Entnahme aus dem Lager. Die Logs sehen aber oberflächlich betrachtet etwas anders aus.


    Sobald im Lager mit R der Slot gewählt wird, startet die Animation, und auf dem Server läuft sonst nichts mehr weiter. Befüllt wird auch nichts.


    Im Anhang die Log dazu.


    Schonmal besten Dank und natürlich auch Frohe Weihnachten! 8)

  • Fehler endlich gefunden - und behoben.


    Aber ist schon komisch. Normalerweise hätte der Fehler ja schon immer da sein müssen. Ich glaube da haben die mit dem letzten Patch wieder was geändert. Weil es gibt ja in der Synchronisation bei Giants ein Fehler, der aber im 19er nichtmehr gefixt werden soll...


    Kommt dann mit dem nächsten Update^^

    MFG


    kevink98


    Kein Support per PN! Bitte das Forum benützen.