Irgendwo in Thüringen 2

  • Kastor hat eine neue Version hinzugefügt:

  • Hallo!

    Ich habe ein kleines Problem mit der Map.

    Vorerst möchte ich aber sagen, dass sie mir sehr gut gefällt.

    Ich spiele derzeit mit einem Freund im Multiplayer darauf, und bei uns funktionieren die Stallungen, der Höfe 1 bis 5 nicht.

    Könntet ihr mir weiterhelfen?

    Lg

  • Wir haben die Grundstücke, auf denen die Höfe stehen, gekauft. Die Stallungen werden ja normalerweise mit einem Icon auf der Map gekennzeichnet, was bei uns aber nicht der Fall war.

    Was evtl. der Grund dafür sein könnte, wäre dass mein Freund die vorgegebenen Höfe (im Multiplayermenü) gelöscht hat. Als wir die Höfe noch hatten, haben die Stallungen aber ebenfalls nicht funktioniert.

    Soll ich die Log noch einfügen?

    Lg

  • Wenn ihr die Höfe gelöscht habt, und nur einen wieder erstellt ist es Hof 1. Da der erste erstellte Hof farmid 1 hat. Alle anderen Höfe könnt ihr nur nutzen wenn weitere erstellt werden.


    Warum bei euch aber da keine Tiere auf Hof 1 sind, wüsste ich jetzt nicht.


    Ja, Bitte log.


    Mfg

  • Hallo alle zusammen,


    wir haben die Map als Multiplayer laufen und spielten heute erst das Update 2.1 ein.


    Laut Changelog sollte das Einlagern auf Hof 1 und 2 jetzt funktionieren, dass kann ich leider so nicht bestätigen.

    Desweiteren möchte ich die Frage weiter oben nochmal aufgreifen. Die Schafweide vom Hof 2 zeigt einen Sauberkeitsstatus von 62% an. Jetzt suche auch ich vergeblich nach den Futterresten neben dem Trog.


    Und gleich noch dazu gefragt. Beim Grasmähen auf dem Feld 62, auf der Seite zum Feld 63, erhielten wir Grashaufen und Heuhaufen. Im Ernst, ich rede von Haufen und meine es auch so.

    Ein Streifen von ca. 15m, vom Feld 63 aus gesehen, blieb ohne Grasschwad. Allerdings lagen eben 15m vom feldrand entfernt recht große Heu und Grashaufen.

    Bisher haben wir das nicht erneut ausprobiert.

    Wäre Nett wenn jemadn uns auf die Sprünge hilft und Licht ins Dunkle bringen könnte.


    MfG

    Sigie

  • Hallo Kastor,


    1. Nix getauscht, alles auf MP.

    2. Hofsilos der Höfe 1 und 2 funktionieren schon, aber eben ohne Heu

    3. Schafe vermehren sich, Fresen mir die Haare vom Kopf und Saufen was das Zeug hält.
    Das ich keine Wolle erhalte, schiebe ich mal auf Seasons und ihr Alter (erst 1 Jahr).
    Die Sauberkeit kann ich nicht ändern, das stört.


    Feld 62/63 , Ok. Dann weiß ich es jetzt auch.

    MfG Sigie


    P.S. Danke fürs Antworten.

  • Wir haben die Grundstücke, auf denen die Höfe stehen, gekauft. Die Stallungen werden ja normalerweise mit einem Icon auf der Map gekennzeichnet, was bei uns aber nicht der Fall war.

    Was evtl. der Grund dafür sein könnte, wäre dass mein Freund die vorgegebenen Höfe (im Multiplayermenü) gelöscht hat. Als wir die Höfe noch hatten, haben die Stallungen aber ebenfalls nicht funktioniert.

    Soll ich die Log noch einfügen?

    Lg


    Problem hat sich schon gelösst, trotzdem danke!