GE stürzt beim Öffnen einer Datei ab

  • Moin,

    ich war heute wieder dran und habe ein Modell weiter angepasst. Habe die Navigations Punkte mit Freeze Transformation angepasst, die Datei gespeichert und geschlossen. Habe dann kurz Ls gezockt und wollte jetzt weiter machen. Nur macht der GE die Datei nicht mehr auf, aber auch nur die.

    Die Editor Log ist sauber und genug Ram sollte da sein.

    Habe den Ordner in dem ich Arbeite im Modordner.

    Weiß da vielleicht jemand was ? Hänge die I3D im Textformat und die Log mal an.


    MfG Finn

    Files

    Landwirtschaft aus Leidenschaft ;)

    Gelb und Eckig muss er sein!

    k700ajze6x.png

    kirovetscoic9.png


  • T3chn1k

    Changed the title of the thread from “GE stürzt beim Öffnen ab” to “GE stürzt beim Öffnen einer Datei ab”.
  • Die Pade stimmen aber. Das was die Pfade angeben ist ja richtig. Ne andere Datei mit den gleichen Pfaden geht ja auch. Aber ok ich probiere das aus.

    Landwirtschaft aus Leidenschaft ;)

    Gelb und Eckig muss er sein!

    k700ajze6x.png

    kirovetscoic9.png


  • Habe die Pfade jetzt angepasst. Er öffnet es trotzdem nicht. Was mir noch aufgefallen ist, ist das die I3D viel kleiner als die Originale Export Datei ohne die Bearbeitung ist. Allerdings macht das keinen Sinn da in dieser mehr Objekte sind. Das sind fast 60kb Unterschied

    Files

    Landwirtschaft aus Leidenschaft ;)

    Gelb und Eckig muss er sein!

    k700ajze6x.png

    kirovetscoic9.png


  • Das kann doch echt nicht sein. Das ist jetzt das dritte mal. Ich habe nichts gemacht was nicht gehen sollte und habe es nur normal gespeichert und es geht nicht. Kann das sein das der 8. GE nicht vernünftig speichern kann ?

    Naja Danke trotzdem für die Hilfe und schönen Abend ;)

    Landwirtschaft aus Leidenschaft ;)

    Gelb und Eckig muss er sein!

    k700ajze6x.png

    kirovetscoic9.png


  • Vielleicht sollte ich das nochmal neu installieren. Ich habe auch das Problem das er manchmal ohne Grund mehrere Sachen anwählt und wenn ich dann ein Teil gelöscht habe beide weg sind.

    Keine Ahnung was da los ist :/

    Landwirtschaft aus Leidenschaft ;)

    Gelb und Eckig muss er sein!

    k700ajze6x.png

    kirovetscoic9.png


  • Ist es bei dir auch so wenn man mehrere sachen in Verbindung mit der strg taste auswählt das man dann manchmal anschließend auch ohne strg Taste immer mehrere sachen auswählen kann? Wenn man nicht aufpasst löscht man dann alle. Scheint ein Bug im GE zu sein!

  • Das Problem beim Auswählen mit strg hab ich auch.

    Das zerschießen der i3d liegt aber nicht am GE. Ich habe die Erfahrung gemacht dass es super gefährlich ist an skinned meshes zu fuckeln, z.b. einen Joint zu löschen etc. Generell ist es wie bei einer Operation: wenn es ans Eingemachte geht also um komplexere Funktionen sollte man sich sicher sein was man tut.. nur bei einer Operation kann man keine Sicherungsdatei erstellen ;)

  • Vor jeder Änderung sollte man eh eine Kopie anlegen. Sonst ist das gejammer am ende ordentlich.

    Das mit dem STRG Problem gabs jedoch auch schon im 7er bei einigen. Wenn man eine Große Map

    mit ner Mengen Sachen offen hat kommt es zu dem Sporadischen ich nenn es mal STRG Macro Lag

    so das selbst wenn nicht mehr gedrückt wird, die STRG dennoch gedrückt scheint.

    Abhilfe schafft hier nur ein optimierter nicht hastischer und mit ruhe ausgelegter Workflow bei dem man unter anderem alles abwählt und dann das mit der Maus markiert was man im endeffekt haben will.

    Was bei einer Freundin mit STRG das Problem war, kann ich auch erzählen. Gamer Syndrom.
    In Vielen Games nutzt man STRG häufig, da hat man den kleinen Finger immer Parat. Versehentliches Klicken ohne das man es wirklich realisiert ^^


    Also im vergleich zum 7er läuft der 8er bisher sehr Smooth, das mag auch an der
    neuen Grafikkarte liegen die ich mir ja letztes Jahr zugelegt hatte.

  • Also ich wollte noch einmal Rückmeldung geben.

    Das ganze lag an den Jointmeshs bzw. den skinnend Meshs.


    Ich habe das Ding ja für die Bearbeitung in Blender vorbereitet und da habe ich dann vergessen den Innenraum und die äußer Vis mit der neuen zu ersetzten. Ich hatte aber schon die Jointmeshs gelöscht.


    Naja nach dem 5. Versuch hatte ich es dann.


    MfG Finn

    Landwirtschaft aus Leidenschaft ;)

    Gelb und Eckig muss er sein!

    k700ajze6x.png

    kirovetscoic9.png